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INTERIOR PROJECT 2. MODELING BY IMPORTING FROM DWG / DXF FILE

If you have a Lay Out plan which is DWG/DXF File, we can use it as a base
to make Room modeling. you just import it to DiaLux .

2 DIALux 4.5 - Project 1 - [Room 1 - Floor plan]
View CAD Pick Paste Luminaire Selection Qutput

ROOM MODELING File > Import > DWG

P10 New Chr+h .
_ﬁ‘j B e or DXF File
= Close
1. MODELING IN DIALUX a8 ol seve ks :
Save el hod | Room Surfaces = Alignment |

N{ N Wizards...

Click New Interior Project

5 Import 3 DWG or DXF file...
3 DlALux | Export » Import and edit 30 modes...
Page s Texture files...
|4 Print Preview. .. Furniture Files...
4 Print... Ctrl+p | Luminaire fies...
Settings »

Last Projects Opened  »

Q New Interior Project

. N
% New Exteriorisiect w OpeniLastjsct Wizard for importing and editing a 3D file as planning support

Welcome to the CAD drawing import
wizard

DIALux Wizards

Exit

= G
Q\ Mew Street Praject D Open Broject

Open & new project with an empty room

This wizard supports you when importing and adjusting a
CAD drawing.

« Selection of & DWG or DXF file to be imported
« Defining the units
« Defining the planning origin

To contirue, clckNest. Click Next to continue Processing
CAD Drawing Import

W Show this dialog st nesdt program start

Use Room Editor and fill the dimension of your Room. The Dimension is
Room Editor clearance from wall to wall. If you

Dimensions of the Enclosing Cuboid want to add new COOrdlnates, yOU

just
Length: 5487 |m  Width: | 3.658 |m l

o ) face Coord ; i i
ot [2709 Jn Do ol Click Insert coordinates > fil
= 7 | the x & y coordinate . F"’?;Zi?l:ﬂmm DWG or DXF file that you wish to import. R
1 0.000 0.000 5.487
2 s4@ o S Or Please enter the DWG or DXF file that you want to load. Or click search e Te
3 | 5.487 3.658 5487 File: | Difrom clydelMRTICAD 3l dwg
4 0000 3.658 3658 Right Click on the Floor Plan >
=2 Insert Point > Drag the new
point to everywhere that you
want. e Browse in where directory
( ] you put your file > Next
[ Insert Coordinates ] [Deietecoordlnates] <Back




http://gitalistia.wordpress.com http://gitalistia.wordpress.com

PROJECT DESCRIPTION

ecify measurement units a.
T~ - e 6 Sel_ect the Measurgment All Project data Including, what furniture, Fitting etc we use in that project can
Units that you use in your 1 - ’ '
i DY D e et 2 pae DWG / DXE Eile > Next we find in Project tab
check the units and modify them where reguired.
Units inthe file: -
‘ o = K— =
The subsequent extents of the file deriving from this: | ‘-! Pﬂ)]e(t h Obh‘:tsl QColors L " Lumin... L\j OLItDL*
Width of the drawing: | m
Heiht of thedrawing: | 2201 |m L i . -
. ) To make a description about the project, we can edit it by Clicking
Project > Project 1
I i Project manager
Wiam mwdmmmmwpmmwwm @ s Select the pOSitiOI’l for the X Project = Contact | Address @ Details | Location
e e e peshonfor th npnted WG s e, v Imported DWG and DXF File ]
. o i o process o MName: Project 1
e Or you can fill it manually on
C coordinate origin > Next Description:
: o .
X | 31048.2475 |m lies between m and m
Y: | 30401.8176 'm lies between m and m
N z: | 0.0000 m, /" Z lies between *l m
-~
m;nw ‘of the used area as origin 5]

Date: Automatic

Wizard for importing and editing a 3D file as planning support X

Finishing the wizard for importing a

CAD drawing _M ~
Youhave conpleted the ward £ # Luminaires Used
a::::::m ¥ 30 x ERCO 12404000 Monopall Wallwasher 1xT16 S4W
+ OW or DHFFle was selected Click Next to Finish Processing ¥ 0 x ENDO GLED20485 Down Light Architectural Series Adjustat
« Units were defined CAD Drawing Import ¥ 0 x ENDO GLED20395 Down Light Architectural Series Base 151
« Planning origin was defined a ~ Room 1
To exit the wizard, click on Finish H [ _J WO%’kﬂ'BﬂE
@ Floor
ol Ceiling
= {3 Wall surfaces
Wall 1
wall 2
wall 3
wall 4
If you want to Edit Room Geometry, you just m:::z
= Luminaires
Right Click > Edit Room Geometry on the Floor Plan @ % Field Arrangement
= Furniture v
>

3 Qgpmjﬁu)Lhobieds | 4 colors | - Lumin... .Lk_go._.tpm
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ontact Address | Details | Location

Mame:

Description:

Date:

Residence

D:\Dialux|

Aukomatic

v

Pro] Address | Details | Location

Contact:
Telephone:
Fax:

E-mail;

Project

Carmpany

Address:

Gita Listia

gita.listia@gmail.com|

Conta€t -~ Address ) Details

G & D design

Ciungwanara 14, Bandung

Indonesia

S

Location

Project Name

The description about
the project, usually | put
the file directory where |
put the file

Contact Name &
Telephone and email
Address

Company Name & The
Address
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FURNITURE MODELING

To make furniture modeling, there are 3 ways, doing in DiaLux using Object,
importing from ACIS (*sat) / (*m3d) File and Import and edit 3D Models

1. MODELING IN DIALUX

JProjeM Objec... /. ## Colors L ¥’ Lumin... J\‘j Output J
Snr Heln. nrecc F1 . [O—b-]-ecﬁl

If you want to insert furniture Like stairs, cup board, bed etc from
DiaLux Library, you can use it from Object > Furniture Files >
Indoor / Outdoor > Drag from Preview & Drop to the Floor
plan

We can also use Object > Standard Element > Drag from
Preview & Drop to the floor plan  to make a simple Furniture

Subtract
To subtract 2 or more Object just Select all the Objects that you

want to subtract (Using Shift when select the other objects) >
Right Click > Subtract > choose which furniture th at should be

subtracted
Subtract furniture
Furniture.
Cube v
Combine

To Combine 2 or more Object just Select all the Objects that you
want to Combine  (Using Shift when select the other objects) >
Right Click > Combine

To Calculate in specific area, we can use Object > Calculation
Surfaces > Calculation Surface> Drag from Preview & Drop to
the Floor Plan
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2. MODELING BY IMPORTING FROM ACIS (*sat) / (*m3d) FIL E

ACIS (*.sat) is a solid File. We can make it from Autocad 3D or
other software which can convert to ACIS (*sat).

File > Import > Furniture Files
= DIALux 4.5 - Project 1 - [Room 1 - Floor plan]

il Fle | Bt view CAD Pick Paste Luminafe Selection Qutput
e N abv a0 cliBbOBY

Ctrl+0
s -
Save As.., !
N Wizards... [
Import > DWG or DXF file...
Export > Import and edit 30 models...

Texture files...

|3 Print Preyiew. . Furniture Files. ..
d Print... Ctrl+p Luminaire files. ..
Settings »

Import Furniture
Lookin: | 3 modul v @2 E
i@

My Recent
Documents

Desktop

My Documents

My Computer

Fie name: [Drawing? v

My Network | Files of type: | DAL fumiture fles (m3d:" sat) 4

&3] .
Browse in where

directory you put
your file > Select
> Open

Cancel

Browse For Folder

Select Destination Directory

23 Furniture
@ () Aussenraum
# (2 Innenraum
2 MRT
{2 New Folder
) oFc
{2 PB Lobby

Folder: | Furniture

[(Make NewFolder | [ ok ][ cancel |

Select Destination Directory
/ Make a New Folder > OK

http://gitalistia.wordpress.com

3. MODELING BY USING IMPORT AND EDIT 3D MODELS

(*.3DS) is a Mesh File. We can make it from 3D Max, Sketchup  pro
or other software which can convert to (*.3DS).

File > Import > Import and Edit 3D Models

il Fle [ Edt Vew CAD Pick Paste Luminaire Selection Qutput
f;‘J, New Ctrl+n o ) ! H of
Elj Open... Ctr+0
I”ﬂ Close
| save Ctrl+S
Save As... {
N Wizards... |
Import > \ DWG or DXF file...
Export 4 Import and edit 30 models. ..
P Texture files...
|3 Print Preview... Furniture Files. ..
&4 Print... Ctrl+P Luminaire files. ..
Settings »
Last Projects Opened  »
e o/ S]]

Wizard for importing and editing a 3D file

Welcome to the Wizard for importing
33D drawing Click Next to continue

This sppor [ d adjusting a 3D

by Processing Import and edit
« Selection of the 3D file to be imported 3D models

« Defining the urits and the coordinate origin

+ Preview of the 3D model
« Surface editing
To continue, click Next.

Wizard f i X

File Selection 3
Please select the 3DS file that you wish to import.

Please enter the 305 file that you want to load. Or click search to find the file.

o . % Browse in where

directory you
put your file > Next

Import status:
r
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Wizard for importing and editing a 3D file

Specify measurement units 3,
Please set the dimension unit of the imported 305 file.

The units in a 305 file are not always clearly definable. The value communicated by
DIALux does not therefore necessarily correspond to the original planning. Please check

the units,

Units in the file: \ v]
The subsequent extents of the file deriving from this:
Length of the drawing: [ﬁ m

Widh of the draving: 27070 |m

Height of the drawing: \ }m

The units can be modified later, if a wrong selection is made here.

[ < Back " Next > I[ Cancel ]

Wizard for importing and editing a 3D file

Set the origin of the object 3,
Please set the origin of the object.
Origin: Area used in the file:
X |738313.7018 |m  Xlies between l m and | 14 m
Y: | 2242615.191¢m ¥ lies between m and | |m
2z (5880763179 |m  Zliesbetween | |m and | |m
[ Select gravity center of the used area as origin ]

[ <Back [ mext> ] [ cancel |

Define the meshes /
Layers that are to be
used for the import

Select the
Measurement Units that
you use in your *.3DS
File > Next

Select the position
for the Imported *3DS
File

Or you can fill it
manually on coordinate
origin > Next
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Wizard for importing and editing a 3D file

Finishing the wizard for importing a
3D drawing

You have completed the wizard
successfully.

Step Summary:
305 file has been selected
* Meshesflayers to be displayed have been selected

+ The scaling and coordinate origin have been specified

* Surfaces have possibly been changed

To exit the wizard, click on Finish

[ < Back ]I Finish ][ Cancel

J

Click Next to Finish
Processing Import and
edit 3D models
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TEXTURES & COLORS

1. USING TEXTURE AND COLORS WITH DIALUX LIBRARY

-

You can give Texture by Clicking :

Colors > Textures > Indoor / Outdoor > Drag from P review & Drop
to the Furniture that should be textured

You can give Color by Clicking :

Colors > Colors > Choose which color that you want to use > Drag
from Preview & Drop to the Furniture that should b e Colored

You can also give color filter  to the fittings by Clicking :

Colors > Color Filter > Choose which color Filter that you want to
use > Drag from Preview & Drop to the Fitting that should be
Colored

2. TEXTURE & COLORS BY IMPORTING FROM (*.bmp, *.dib , *jpg, *.jpeq,

*.qif) File

File > Import > Texture Files

http://gitalistia.wordpress.com
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Browse in where
directory you put your file
> Select > Open

Select Destination Directory / Make
a New Folder > OK

After that,

Color > Texture > Select the texture that we want  to use (find in
Directory that we already put before) > Drag from Preview & Drop
to the Furniture that should be textured
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3. TEXTURE & COLORS BY EDITING IN PROJECT MANAGER

Select the Object > Surfaces > Select The Surfaces  that you want
to give material > Material > Select Material

S

To give Effect for the material,
Select the Object > Surfaces > Select The Surfaces  that you want

to edit the raytracer option > raytracer option > Fill as the
characteristic of the material

=
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LIGHTING

If you want to make a lighting, you have to install plug in. You can get plug in
from DiaLux’s Web site or search from Lamp manufacturer's web site like
www.osram.com or you can search the IES file and import it to DiaLux

1. SELECT FITTING FROM DIALUX CATALOGS

Luminaire selection > choose the Brand (Double Cli  ck) > Select
the Lamp > Click Use in Dialux > Close The lamp W indows > Drag
from Luminaire Used & Drop to the Floor Plan

. B

‘C)
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2. SELECT FITTING BY IMPORTING FROM IES FILE

File > Import > Luminaire Files

Browse in where directory
you put your file >
Select > Open

Drag from Luminaire Used
& Drop to the Floor Plan
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CALCULATING

To Calculate your project, Click Output > Select E  verything that you

want to Calculate > Start Calculating

O

. B
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Check All and Check
for Very Accurate
(Longer Calculation
Time) > OK

To see or print the Output, You can Click Print on the Tool Bar

O

Or you can Print a single Output by Clicking

Output > Print Single Sheet Output




